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1. Introduction to Kernel for Excel Repair

Welcome to the user manual of Kernel for Excel, the most effective and convenient .xls file repair tool 

available that repairs corrupt MS Excel worksheets. This user manual comprises step by step guidelines on 

using Kernel for Excel.  

1.1 Using this Manual 

This user manual is intended to guide users on using Kernel for Excel Repair software. We suggest that first time 

users should read this user manual completely and carefully before proceeding to use the software. However, if 

you are an experienced user, you can use the Table of Contents to find out information about the tasks that you 

need to perform while using Kernel for Excel Repair software.  

You can use the Table of Contents to navigate through different sections of this user manual. The Table of Contents 

enlists all the sections contained within this user manual in chronological order. This user manual comprises 

following sections 

• Introduction

• Getting Started

• Software Interface

• Using Kernel Excel Repair

• Full Version

• Support

• Troubleshooting

• Legal Notice

1.2 About Kernel Excel Repair 

Kernel for Excel Repair is a file repair and data recovery software for MS Excel worksheets or spreadsheets. This 

software repairs MS Excel worksheets that become inaccessible due to unexpected system shutdown, power 

failure, virus attacks, media errors, software crash, etc. 

Kernel for Excel Repair offers two repairing modes: Single file and Multi file mode. These two modes are provided 

to ease the repairing process. Single mode enables the repairing of a single file at a time whereas multi-file mode 

allows the user to repair a batch of corrupt .xls files in one cycle. You might be familiar with the following error 

messages if you have encountered MS Excel worksheet file corruption before: 

• “Cannot access read-only document???.xls”

• “???.xls; File format is not valid.”

• “Access denied.”
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• “Excel cannot open the file.”

Kernel for Excel Repair quickly and effectively resolves the above-mentioned errors by repairing corrupt .XLS 

keeping the complete document format intact. It restores formatting, Unicode character, headers, footers, 

hyperlinks, OLE objects, data structures, formulas and other existing component of the corrupt MS Excel worksheet. 

1.3 Salient Features 

Salient features of Kernel Excel Repair include: 

• Efficient embedded repair algorithms to quickly repair even heavy files

• Support for almost all version of MS Excel including Excel 2019

• User-friendly graphical user interface

• Supports UNICODE in file content and file name

• Uses Live Preview technology to view the recovered data from the corrupt .XLS file before saving

• Support for batch repair of .xls files

• Compatible with all versions of Windows operating system, including Windows 10

• Free demo to analyze the features and functions of the tool before purchasing it
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2. Getting Started
Now that you have understood the features and potential of Kernel Excel Repair, you are ready to get a hand on 

experience of the software. To start repairing .xls files, you will first need to download and install this software. 

However it is strongly recommended that before installing Kernel for Excel, you should go through the installation 

pre-requisites for the software to ensure that your computer is appropriately configured to run the software. 

2.1 Installation Pre-requisites 

Following are the basic system pre-requisites for installing and running Kernel for Excel, which can be broadly 

classified into two major categories – Hardware requirements and Software requirements. 

Hardware Requirements: 

The hardware requirements for installing the software are as follows: 

• Pentium Class Processor

• 64 MB RAM (128 MB Recommended)

• 10 MB for Software installation

• Disk Space - Enough space to save the results

Software Requirements:

Supported MS Windows Operating System (Both 32-bit and 64-bit): Windows 10, Windows 8.1,

Windows 8, Windows 7, Windows XP, Windows Vista, Windows Server 2000, Windows Server 2003,

Windows Server 2008, Windows Server 2008 R2, Windows Server 2012, Windows Server 2012 R2, and

Windows Server 2016.

Supported MS Excel Requirements: MS Excel 2019, MS Excel 2016, MS Excel 2013, MS Excel 2010, MS

Excel 2007, MS Excel 2003, MS Excel XP, MS Excel 2000, MS Excel 97, MS Excel 95

2.2 Downloading Kernel Excel Repair for the First Time 

After checking your computer with the prescribed system requirements for Kernel Excel Repair, you can download 

the evaluation version of the software on your computer using the following link: 

https://www.nucleustechnologies.com/repair-excel-file.php: 

 The free trial version of Kernel Excel Repair allows you to repair .xls files available on your
system. However, the repaired file will display the preview of the recovered data but
doesn’t allows you to save the repaired file until you purchase the full version of the
software.

https://www.nucleustechnologies.com/repair-excel-file.php
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2.3 Install Kernel Excel Repair 

To install Kernel for Excel Repair onto your computer system, perform the following steps:  

1. First, make sure that the host computer meets the entire basic system requirements and has sufficient

memory available.

2. Download Kernel for Excel Repair from the website:

https://www.nucleustechnologies.com/repair-excel-file.php:

3. Double-click Kernel for Excel Repair Software Installer .exe file.

4. Follow the on-screen instructions. The setup installation completion screen will be displayed.

5. Click Finish, the main window of Kernel for Excel Repair will be launched.

2.4 Start Kernel Excel Repair 

To start Kernel for Excel Repair software: 

• Click Start > All Programs > Kernel Excel Repair

Alternatively, you can launch Kernel Excel Repair by double-clicking the shortcut icon available on the desktop and 

Quick Launch icon. 

2.5 Uninstall Kernel Excel Repair 

You may need to uninstall and re-install Kernel Excel Repair. To uninstall Kernel for Excel Repair software, 

1. Click Start > All Programs > Kernel Excel Repair > Uninstall Kernel Excel Repair

A warning message will be displayed. 

2. Click Yes to uninstall Kernel Excel Repair.

 Before proceeding to uninstall Kernel for Excel Repair, you must ensure that the software
is not running.

You can alternatively uninstall Kernel for Excel Repair from the Control Panel by performing the following steps: 

1. Click Start > Control Panel and then double-click Add or Remove Programs icon.

2. Select Kernel Excel Repair and click Remove.

3. A warning message will be displayed. Click Yes to uninstall Kernel Excel Repair.

https://www.nucleustechnologies.com/repair-excel-file.php
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3. Software Interface
Now that Kernel for Excel Repair has been installed on your computer, you can start using the software after getting 

acquainted with the software interface. 

Figure 3.1 Welcome Screen of Kernel for Excel Repair 

3.1 Menu bar 

The menu bar of Kernel Excel Repair comprises three main menus – File, Tools, and Help. 

3.1.1 File Menu 

The File menu of Kernel Excel Repair appears as: 

Figure 3.2 File Menu 
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Menu items in the File menu: 

Field Name Field Description 

Single File Select to start the process of recovery after selecting repair single Excel 

file 

Multi File Select to repair multiple Excel files in one cycle 

Exit Select to close Kernel for Excel Repair software 

3.1.2 Tool Menu 

The Tools menu comprises five menu items. 

Figure 3.3 Tools Menu 
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Menu item in the Tools menu: 

Field Name Field Description 

Options Select to view screen with four options: Start in Single file mode, Start in 

Multiple file mode, define saving location and Recovered file suffix. 

Select Select to browse and select corrupt .xls file for repairing. 

Repair Select to start the repair process 

Preview Select to view the preview of the repaired file 

Save Select to save the recovered data 

3.1.3 View Menu 

The View menu compromises single menu item: 

Figure 3.4 View Menu 

Menu items in the View Menu: 

Field Name Field Description 

Theme Select to change the software theme 
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3.1.4 Help Menu 

The Help menu comprises three menu items: 

Figure 3.5 Help Menu 

Menu items in the Help menu: 

Field Name Field Description 

Help Select to open User Help Manual of Kernel Excel Repair software 

About Kernel Excel Repair Select to know version and support information about Kernel 

Excel Repair software 
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3.2 Toolbar 

The toolbar in Kernel for Excel Repair software is displayed below the menu bar. The tool-bar provides a convenient 

and user- friendly method to perform certain actions that can also be performed by using the menu-bar. Read the 

information in the table below to find out about the tool-bar buttons: 

Button Button Name Button Description 

Single file 

Select this to view screen of 

Single file recovery mode 

Multi-file 

Select this to view screen of 

Multiple file recovery mode 

Save file 

Select this to save the 

repaired file 

Option 

Select this to view the four 

options provided in the Kernel 

for Excel software 

Help 

Select this to view help 

information pertaining to 

performing various tasks 

using Kernel for Excel 
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3.2.1 Buttons Used 

Button Button Description 

Click to apply the settings done in the options 

screen 

Click to cancel the current operations 

performed on the screen 

Click to browse for the location 

Click to browse and select the .XLS file that 

needs to be repaired 

Click to start the process of repairing 

Click to stop the ongoing process 

Click to go back to the previous version 

Click to save the repaired process 

Click to remove selected file from the list 

Click to remove all the files from the list 

Click to add files in case of Multi file mode 

recovery 

Click to repair and save the repaired file(s) 
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4. Using Kernel Excel Repair Software
Kernel for Excel Repair software offers two ways to recover Excel file – Single-file or Multi-file. 

4.1 Repairing Single .XLS File 

After getting acquainted with the options provided in the Kernel for Excel software, you are ready to repair single 

.xls file. To repair single .xls file: 

1. Select Single-file option from the tool bar and click the Browse button to select the corrupt .xls file for

repairing. Now, click the Repair button to start the repairing and recovery process.

2. As you click the Repair button, Kernel for Excel starts the process of repairing corrupt .xls file.
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3. As soon as the Kernel for Excel finishes the repairing process, it displays the complete preview of the

recovered data of the repaired .xls file before saving. Click the Save button.

4. Now, select the desired location to save the repaired file. Click the Save button
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5. As soon as the software finishes the saving process, it displays the link that points to the location where

the repaired .xls file is saved. Click the link to view the repaired file or open the repaired file from the

saved location.
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4.2 Repairing Multiple .XLS File 

The Multi -ile option repairs 100’s of corrupted MS Excel Worksheets in one repair cycle. To start with the multiple 

file repair process: 

1. Select Multi-file option from the tool bar and click the Add files button to add multiple files to the

software. Click the Repair and Save button to start the repairing process.

 You can remove selected file or remove all files from the list by clicking Remove File or
Remove All Files button respectively.

2. Now browse the location where you want to save the repaired file, and then hit the Save button.
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 Kernel for Excel Repair asks you to define your priorities to save from the repaired file.
Select or de-select the checkboxes as per requirement and function.

3. You can skip the saving process of all the repaired files or selected repaired files. Select Skip All or Skip

button to skip the saving of all files or selected files respectively.

 The names of the repaired .xls files will be the original file name suffixed by the text
which was defined by you in the Recovered file suffix text box.
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4. Once the files are repaired, they will be saved at the desired location. You can see the file location in

the tool.
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5. Conclusion
The Configuration Manual is handy to configure and use the program to repair and recover .XLS files. Learn more 

about the product and its benefits here: https://www.nucleustechnologies.com/repair-excel-file.php  

6. Support
Connect to our experts immediately while facing any issues during installation, configuration, or associated matters. 

Product Experts  

USA/Canada: +1-800-814-0578 

UK/Europe: +44 (0) -845-594-3766 

Rest of the World: +91 (0) -991-004-9028 

Technical Gurus  

USA/Canada: +1-800-814-0578 

UK/Europe: +44(0)-800-088-5478 

Rest of the World: +91(0)-991-085-4291 

Additionally, you can connect with us at https://www.nucleustechnologies.com/Contact.html to submit your query, 

or chat with one of our support team.  

Moreover, you can write to us to the following email addresses: 

• sales@nucleustechnologies.com (for Sales Queries)

• support@nucleustechnologies.com (for Support Queries)

7. Copyright
KernelApps Private Limited, KernelApps accompanied Installation & configuration manual, and documentation 

are copyright of KernelApps Private Limited, with all rights reserved. Under the copyright laws, this user manual 

cannot be reproduced in any form without the prior written permission of KernelApps Private Limited. No Patent 

Liability is assumed, with respect to the use of the information contained herein. 

© KernelApps Private Limited. All rights reserved. 

-end- 
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